Saturday 18th April 2020

UK VoIP - Outbound Network wide packet loss

19th April 2020 UPDATE 16:10 GMT: We have worked with the datacentre and identified the issue with one of their routers. The router was reporting everything as normal, but we could see issues our end. From their other routers, they couldn't identify any issues, which made the diagnosis harder.

We can confirm that the issue has now been resolved, however we will be in contact with the datacentre tomorrow to see why there was so much pushback against our evidence that the problem lay outside of our network.

If you have further issues, please email support.


18th April 2020 UPDATE 20:00 GMT: We now have the technical director of the data centre liasing with our technical director. We're still looking into the cause of the issue, but it seems to have subsided and is harder to detect now that traffic on our network has almost entirely disappeared.

We will continue to monitor and make arrangements for their technical director to be available tomorrow when traffic starts back up to diagnose live if the issue persists. But in the meantime we have rerouted some traffic, and we hope this will reduce or mitigate the issue.

Further updates will be posted after 09:00 GMT on Sunday the 19th of April 2020.


UPDATE 18:00 GMT: We are continuing to work with LonAP. They are have advised us that they are sending technicians to investigate the hardware on site. Due to CoVID, there is a slight delay in this. Further updates will be posted at 20:00 GMT


UPDATE 16:00 GMT: We are aware the issue is continuing, and have narrowed it down to packet loss with the LonAP London Internet Exchange. Ordinarily, an alarm would alert us to packet loss, but as this is sporadic and not affecting all Internet Service Providers, we missed it. We're now working with LonAP to resolve the issue, and reroute traffic where possible.

We'll also be looking into options to monitor from a wider variety of ISP's in future.

We will post another update by 18:00 GMT.


We are aware of packet loss on our UK VoIP outbound service which is causing some calls to have lower than acceptable quality (eg. distortion, drop outs).

We are investigating with our partners and CORE routing network to find the root cause.

We will provide an update at 16:00 GMT